תקלה בהרחבת ערוץ 10+רשת

תוכנות ניהול מדיה: KODI, תוספים, XBMC, Media Portal, PLEX וכו'

מנהלים: מנהלי וידאו, מנהלי HTPC ועיבוד תמונה

eladme
סמל אישי של משתמש
עוסק בתחום
עוסק בתחום
הודעות: 423
הצטרף: ספטמבר 2010
נתן תודות: 27 פעמים
קיבל תודות: 16 פעמים

לינק להודעה #16 

שותף לבעיה המתוארת.

במפתיע היא קרתה פעמים ביום ראשון. שבוע שעבר תוסף רשת וערוץ עשר השבוע רק ערוץ עשר נבדק.

היתי אומר שזה קשור אולי לסוג הסטיק האנדרואיד כי התוכן בערוץ עשר לא עובד גם לאחר מספר ניסיונות לא בקודי ולא באפליקציה. בבדיקה במכשיר הטלפון התוכן כן עובד . לאחר בבדיקה הבוקר בחיבור קוי דרך המחשב התוסף לקודי עדין לא עובד.

בדרכ הפתרון אצלי לתכנים אלו הוא להשתמש בדיילי מושן ומוביקס אבל התוכן עוד לא עלה שם(מתוסף סדרות מזמן התיאשתי כי כמעט בלתי אפשרי להצליח להתחבר להתחבר לקבל תוכן בשעות העומס)

מקווה לפתרון בקרוב

Amstel
סמל אישי של משתמש
חבר פעיל במיוחד
חבר פעיל במיוחד
הודעות: 524
הצטרף: ינואר 2015
נתן תודות: 32 פעמים
קיבל תודות: 43 פעמים

לינק להודעה #17 

חוויתי אצלי את התופעה הנ"ל כבר לפני חצי שנה בערך..
הבעייה אצלי הייתה רק בתוסף של רשת, כאשר ניתן לדפדף בתפריטים ורואים את הכל, עד שמנסים להפעיל וידאו..
מה שפתר את הבעיה היה להתקין מחדש את קודי, מה שדי מעצבן לעשות..

paz660
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 60
הצטרף: ינואר 2015
נתן תודות: 2 פעמים
קיבל תודות: 0

לינק להודעה #18 

גם אצלי יש את הבעיה הנ"ל
במאקו WEB וערוץ 10.

dudi29
סמל אישי של משתמש
חבר שרק התחיל
חבר שרק התחיל
הודעות: 49
הצטרף: אפריל 2015
נתן תודות: 29 פעמים
קיבל תודות: 4 פעמים

ערב טוב חברים... עדכון קטן מהשטח

לינק להודעה #19 

לפני מספר ימים ביצעתי התקנה ראשונית של 6 thewiz pack + Openelec על raspbery pie 2.החדש. במהלך ה 10 דקות הראשונות של עבודה עם קודי ,הרחבת ערוץ 10 הפסיקה לעבוד. מחקתי, התקנתי שוב. העניין חזר על עצמו. לפני שעה בערך ביצעתי שוב התקנה על הthe wiz +htpc בסלון רק כדי לראות האם התופעה תחזור על עצמה. ואכן בדיוק מה שקרה. כמובן שלא יהיה ניתן לנסות לתפוס על ״חם״ מה מתנגש עם ההרחבה כי החבילה של חברינו thewiz התותח עמוסה בכל טוב. אנסה להתקין בקרוב על מערכת קודי נקייה, ומקווה שאצליח לעלות על משהו. דרך אגב הרחבת רשת פועלת כרגיל. תודה על שיתוף הפעולה.

eladme
סמל אישי של משתמש
עוסק בתחום
עוסק בתחום
הודעות: 423
הצטרף: ספטמבר 2010
נתן תודות: 27 פעמים
קיבל תודות: 16 פעמים

Re: תודה רבה על הפנייה.... לקחתי לתשומת לבי.

לינק להודעה #20 

dudi29 כתב:אתמול בערב יחד עם חברנו היקר לפורום בשם itzikg
היה נסיון לאתר את התקלה.... בקודי נבדקו מספר אפשרויות
לאבחון הבעיה. בסופו של דבר הגענו למסקנה
ששני התוספים הבעייתים שהפסיקו לעבוד כנראה מושפעים
מאחת ההתקנות בספריית קודי שרק אלוהים יודע איזה.....
שאיציק ביטל את כל ההרחבות והביא את קודי למצב Default הכל חזר לעבוד כשורה...
כשחזרנו אחורה שוב. התוספים חדלו לעבוד....
בקרוב אתקין קודי חדש.... ואעקוב אחרי העניין בקפדנות. תוך כדי סינון הרחבות... ותוכנות.
בהזדמנות זו רוצה לומר תודה ענקית לאיציק ,ולכולכם על התמיכה.
לילה טוב.
...
יש איזה התקדמות או צפי לאיתור ופתרון הבעיה?

Amstel
סמל אישי של משתמש
חבר פעיל במיוחד
חבר פעיל במיוחד
הודעות: 524
הצטרף: ינואר 2015
נתן תודות: 32 פעמים
קיבל תודות: 43 פעמים

לינק להודעה #21 

אצלי שוב לא עובדת ההרחבה של ערוץ 10

tomereisner
סמל אישי של משתמש
חבר שרק התחיל
חבר שרק התחיל
הודעות: 18
הצטרף: אפריל 2014
נתן תודות: 1 פעם
קיבל תודות: 1 פעם

לינק להודעה #22 

חברים,
מישהו התקדם עם פתרון בנושא הזה?
אני כבר מיואש...

הייתי עם בעייה בערוץ 10 שהסתדרה אחרי מחיקה של הכל (!!) והתקנה מחודשת..

עכשיו, הערב.. רשת הפסיק לעבוד.

Help!

תומר

nati1212
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 76
הצטרף: דצמבר 2015
נתן תודות: 2 פעמים
קיבל תודות: 0

גם אצלי, makotv, רשת וערוץ 10 לא עובדים אצלי.

לינק להודעה #23 

אתמול עבד מעולה. לא יודע מה קרה לזה..

ZeevGrim2
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 53
הצטרף: מאי 2014
נתן תודות: 2 פעמים
קיבל תודות: 25 פעמים

לינק להודעה #24 

ואו כמה שאני רוצה שזה יעבוד :)

יש חדש ?

עשיתי כמה בדיקות וגם אצלי על התקנה נקיה

שבה מותקן רק הסקין שלי (מוד אמנימנס זאב)

והרחבת רשת , מאקו וTHE VIBE ריפו הכל תקין ..

אנסה להמשיך לבדוק איזה הרחבה מתנגשת עם ההרחבות האלה .

nisim2045
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 329
הצטרף: דצמבר 2013
נתן תודות: 48 פעמים
קיבל תודות: 4 פעמים

לינק להודעה #25 

היי

אצלי נכנסים להרחבה ומקבלים עמוד ריק.

מישהו שותף?

dudi29
סמל אישי של משתמש
חבר שרק התחיל
חבר שרק התחיל
הודעות: 49
הצטרף: אפריל 2015
נתן תודות: 29 פעמים
קיבל תודות: 4 פעמים

למי שנתקל בסירוב לנגן תוכן ברשת

לינק להודעה #26 

נסו לבטל את הקליינט של הטלוויזיה חיה לזמן מסויים. אצלי זה פתר לאחר שחשדתי בו. לגבי הרחבת 10 לא פתר.

dudi29
סמל אישי של משתמש
חבר שרק התחיל
חבר שרק התחיל
הודעות: 49
הצטרף: אפריל 2015
נתן תודות: 29 פעמים
קיבל תודות: 4 פעמים

תודה זאב. נשמח לכל עדכון בנושא

לינק להודעה #27 

הייתי שמח להמשיך לנסות ולעדכן. אשתי איבדה את הסבלנות ומאיימת להזמין את הוט. אז כאן עצרנו :D ממליץ ליצור תקיית גיבוי לקודי לאחר התקנה נקייה. לאחר מכן לבדוק לאט לאט מה מתנגש. שתהיה רגיעה אבדוק שוב ואעדכן כמובן.

dudi29
סמל אישי של משתמש
חבר שרק התחיל
חבר שרק התחיל
הודעות: 49
הצטרף: אפריל 2015
נתן תודות: 29 פעמים
קיבל תודות: 4 פעמים

Re: גם אצלי, makotv, רשת וערוץ 10 לא עובדים אצלי.

לינק להודעה #28 

השאלה האם לאחר זמן מסויים ההרחבות חוזרות לפעול? אצלי הרחבת 10 מסרבת לעבוד. רק התקנה מחודשת של קודי פותרת. רשת והשאר פועלים כרגיל

BenHT
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 141
הצטרף: ספטמבר 2015
נתן תודות: 11 פעמים
קיבל תודות: 31 פעמים

לינק להודעה #29 

הייתה לי בעיה בהרחבה של ערוץ 10, רשימת התכנים הוצגה אך לא היה ניתן לנגן שום דבר.
הפתרון אצלי היה למחוק את הקובץ cookies.dat בתיקיית cache
C:\Users\*\AppData\Roaming\Kodi\cache
להחליף * בשם המשתמש שלכם

itzikg
סמל אישי של משתמש
חבר ותיק
חבר ותיק
הודעות: 2120
הצטרף: אוקטובר 2011
נתן תודות: 104 פעמים
קיבל תודות: 272 פעמים

לינק להודעה #30 

תותח זה עזר גם בתוסף של רשת (Y)

שלח תגובה

חזור אל “תוכנה - KODI”