שלום,
אתמול התקנתי XBMC 12.1 לאחר תקופה ארוכה של שימוש ב-11
מאז שהתקנתי מופיעה ההודעה Unable to connect to remote server
וגם כשאני בודק במאפיינים, אני רואה שהאינטרנט לא מחובר.
ניסיתי לבדוק firewall אבל אין כל בעיה.
גם גרסה 11 לא מתחברת לאינטרנט
יש לי htpc עם וינדוס 7
אין בעיית רשת במחשב, גלישה בפיירפוקס מתבצעת.
אודה על עזרתכם.
תודה מראש
בעיית Unable to connect to remote server לאחר התקנת XBMC 12.1
-
pearln
-
- חבר שרק התחיל

- תגובות: 47
- הצטרף: אוקטובר 2007
-
pearln
-
- חבר שרק התחיל

- תגובות: 47
- הצטרף: אוקטובר 2007
אין לאף אחד רעיון מה חוסם את הגישה לאינטרנט של ה-XBMC?
עשיתי שיחזור מערכת למחשב לתאריך של שבוע לפני ההתקנה, ועדיין אין גישה לאינטרנט מתוך התוכנה.
בדקתי פיירוול ואנטי וירוס, אין כל חסימה...
המחשב מחובר לרשת וגולש בפיירפוקס ללא בעיה.
אודה מאוד על עזרתכם
עשיתי שיחזור מערכת למחשב לתאריך של שבוע לפני ההתקנה, ועדיין אין גישה לאינטרנט מתוך התוכנה.
בדקתי פיירוול ואנטי וירוס, אין כל חסימה...
המחשב מחובר לרשת וגולש בפיירפוקס ללא בעיה.
אודה מאוד על עזרתכם
-
pearln
-
- חבר שרק התחיל

- תגובות: 47
- הצטרף: אוקטובר 2007
הצלחתי למצוא את הבעיה!
משום מה לאחר ההתקנה של ה- 12.1 היה מאופשר השימוש ב-proxy ....
ברגע שהסרתי אותו, הכל חזר לקדמותו
מקווה שזה יעזור למי שיתקל בבעיה דומה...
משום מה לאחר ההתקנה של ה- 12.1 היה מאופשר השימוש ב-proxy ....
ברגע שהסרתי אותו, הכל חזר לקדמותו
מקווה שזה יעזור למי שיתקל בבעיה דומה...
- iveleli
-
- חבר פעיל מאוד

- תגובות: 402
- הצטרף: ספטמבר 2008
לי זה גם קורה, proxy לא מאופשר, אבל שאני מנסה לגלוש דרך האקספלורר אני מקבל "שגיאת שרת פנימית" ??
מה זה יכול להיות? יכול להיות שהסריקה יוצרת עומס על השרת שלהם והאתר נסגר כלפיי?
מה זה יכול להיות? יכול להיות שהסריקה יוצרת עומס על השרת שלהם והאתר נסגר כלפיי?