שריפת פסי חימום בתצוגת VFD

פורום המיועד לציוד אודיו וינטאג' על כל סוגיו.
ציוד "ענתיקה" שכוחו עוד במותניו....

מנהל: מנהל אודיו

שלח תגובה
ahersko
סמל אישי של משתמש
חבר ותיק
חבר ותיק
הודעות: 2704
הצטרף: 01/10/2006 0:00
מיקום: סינגפור

שריפת פסי חימום בתצוגת VFD

לינק להודעה

חברים,
מצ"ב צילום של פסי חימום
המכשיר התקבל - כנראה במצב תקין
עבד 15 שניות ואז לפתע היה הבזק של שריפת 2 פסים
כמובן שהתצוגה כבר לא תעבוד לעולם
מנסיונכם - מה יכול לגרום לשריפת הפסים?
נא להרשם/להכנס לחשבון בפורום על מנת לצפות בקבצים או בתמונות המצורפים לשרשור

legopart
סמל אישי של משתמש
חבר מביא חבר
חבר מביא חבר
הודעות: 4343
הצטרף: 07/10/2013 0:00

לינק להודעה

מה התפקיד של הפסים האלו?

מנורת נאון או לד לא תוכל להחליף אותם? (שתמוקם פיזית מאחורי התצוגה),
אחת מהבדיקות האם LCD/מסך תצוגה תקין היא להאיר עליו עם פנס תאורה.

ahersko
סמל אישי של משתמש
חבר ותיק
חבר ותיק
הודעות: 2704
הצטרף: 01/10/2006 0:00
מיקום: סינגפור

לינק להודעה

התפקיד של החימום הוא להאיץ את האלקטרונים ולא ניתן להחליף אותו.
מתח החימום הוא 5.8VAC, השנאי מוציא מסנף נפרד 5.8 AC תקין
מעולם לא נתקלתי בשריפה שכזאת?
אולי חמצן / יונים של חמצן שחדרו לוואקום במרוצת הזמן התלהטו ונפרצו?

כמו שבחלק משפופרות הריק קיים נוהל "בישול" לשפופרות שבאחסנה...?

לא ברור לי מה קרה

legopart
סמל אישי של משתמש
חבר מביא חבר
חבר מביא חבר
הודעות: 4343
הצטרף: 07/10/2013 0:00

לינק להודעה

ahersko כתב:התפקיד של החימום הוא להאיץ את האלקטרונים ולא ניתן להחליף אותו.
מתח החימום הוא 5.8VAC, השנאי מוציא מסנף נפרד 5.8 AC תקין
מעולם לא נתקלתי בשריפה שכזאת?
אולי חמצן / יונים של חמצן שחדרו לוואקום במרוצת הזמן התלהטו ונפרצו?

כמו שבחלק משפופרות הריק קיים נוהל "בישול" לשפופרות שבאחסנה...?

לא ברור לי מה קרה
·
8O לפי התיאור שלך הפסים הדקים האלו של המוליך (שצולמו ממש בבירור)
נמצאים למעשה מאחורי זכוכית אטומה שאין גישה בכלל למה שהולך שם בפנים.

https://www.hometheater.co.il/files/8969~img_9489.jpg


יש לי קצת בעיות שפה:
מבדיקה, קצרה על ה Vacuum fluorescent display
הוא אכן פועל כמו טריאוד (מנורה תלת חיבורית), אני מנחש שהחיבור הראשו נמצא בפס באחורי(במספר עצמו ?), המרכזי והשלישי מלפנים (בפסים?).

עכשיו בלי התובנות שלי...
יש סרטונים על החלפה :(
הראשון מ EEVBLOG מסביר איך זה עובד
https://www.youtube.com/results?sp=mAEB ... lay+repair


אין לי זמן לעבור על זה.
לתקן משהו מבודד שהוא בווקום ואטום בזכוכית (גם אם ימצא סרטון של מישהו שעושה את זה, זה נראה לי כמו משהו אפשרי)
ahersko כתב:המכשיר התקבל - כנראה במצב תקין
עבד 15 שניות ואז לפתע היה הבזק של שריפת 2 פסים
·
איזה חששות קיימות אצליך עכשיו לגבי המכשיר במידה ותדליק אותו?

JD9002
סמל אישי של משתמש
חבר ותיק
חבר ותיק
הודעות: 1188
הצטרף: 26/05/2014 0:00
מיקום: חדרה

לינק להודעה

@ahersko

אולי קפיצת מתח ? או מתח גבוה מדי מן השנאי ? האם מחובר ל- 220V, 230V או 240V ?

או... פשוט כשל רכיבים לאחר התיישנות ושנים של עבודה ?

כל מה שאוכל להציע זה לאתר מכשיר דומה ולבצע תרומת רכיבים....
וינטאג'מניה !!!
מקבל וקונה ציוד לשיפוץ.

ahersko
סמל אישי של משתמש
חבר ותיק
חבר ותיק
הודעות: 2704
הצטרף: 01/10/2006 0:00
מיקום: סינגפור

לינק להודעה

קפיצות מתח אין כאן....
המכשיר הוא 100V (יפני)
השתמשתי בממיר 220 ל 110 ולפי כל מה שקראתי זה אמור להיות בסדר
אחרי האירוע גם בדקתי מתחים על השנאי והם תקינים לפי הסכימה

מהסרטונים שראיתי, צריך ממש להשתולל עם מתח החימום כדי לשרוף את הפסים וגם אז כל הפסים אמורים להישרף ביחד.
פה נשרפו רק 2 וכל השאר תקינים והתצוגה באיזור שלא נשרף גם היא תקינה.

אין טעם לאתר מכשיר אחר ולהחליף, מבחינה כלכלית.

סתם מסוקרן איך אירוע כזה קורה!

ahersko
סמל אישי של משתמש
חבר ותיק
חבר ותיק
הודעות: 2704
הצטרף: 01/10/2006 0:00
מיקום: סינגפור

לינק להודעה

מצורף סרטון של כל מיני פסיכים ששורפים פסים בכוונה.

מה שמשותף לכל הסרטונים הוא חימום יתר נראה לעיין לפני השריפה ושריפת כל הפסים יחד.
אצלי לא היה חימום יתר נראה ונשרפו רק 2 פסים ... ממש X-files

לינק לוידאו

harel
סמל אישי של משתמש
חבר ותיק
חבר ותיק
הודעות: 1245
הצטרף: 06/08/2005 0:00

לינק להודעה

בכל הכבוד - נראה לי overvoltage כגורם אפשרי..
המכשיר מיועד ל 100V. הוא הופעל ע"י שנאי 110V ואם אתה קרוב לשניא הכוח של חברת חשמל ישנו סיכוי שמתח הרשת אצלך 240 וולט. וכך בהלימה במוצא השנאי כ 117-120 וולט (ןלא 100V כפי שמכשיר יפאני צריך לקבל)
זהו פער של כ 15-20 % ובהחלט יכול להשפיע על ה Tolerance של הניאונים הוותיקים האלה...

מצטרף להמלצת חבירינו JD9002 לעניין תרומת האיברים... :-(
המלצה שלי - להפעיל מכשירים וותיקים לפרק זמן של "הרצה" עם וואריאק...
ראה פוסטים נוספים שלי ב "סטריאו ישראל" בפייסבוק
האזנה טובה - גם לווינטאג'!

ahersko
סמל אישי של משתמש
חבר ותיק
חבר ותיק
הודעות: 2704
הצטרף: 01/10/2006 0:00
מיקום: סינגפור

לינק להודעה

לדעתי זה פשוט עייפות החומר. הדגמים של ה 100V זההים ל 110V האמריקאי - בדקתי אותו מספר פריט לשנאי עצמו!
פניתי לסוני העולמית בנסיון לאתר ח"ח חדש, הם בדקו וחזרו אלי שהחלק כבר לא במלאי.
מצאתי מוכר / חנות שטוענים שברשותם חלק חדש את המחיר הוא ~ 225 דולר לפני משלוח... נשמע לי יקר.

הנזק המשני לשריפת החימום היה פגיעה בשריג (G) וכתוצאה מכך היו סגמנטים שהוארו בקביעות.
למרבה הפלא... התופעה הלכה והצטמצמה עד כדי לא קיימת! מעניין
אז יש את הפס השרוף שרוב אורכו הסגמנטים מעט חלשים יותר אבל לא משהו קיצוני
בינתיים אני חיי עם זה עד שאמצא מכשיר נבלה במחיר שחיטה לחלקים. ככה זה נראה לבינתיים!

אפשר לראות את הפס הכהה יותר במרכז והבר השמאלי מואר מעט חזק מידי
נא להרשם/להכנס לחשבון בפורום על מנת לצפות בקבצים או בתמונות המצורפים לשרשור

legopart
סמל אישי של משתמש
חבר מביא חבר
חבר מביא חבר
הודעות: 4343
הצטרף: 07/10/2013 0:00

לינק להודעה

אתה יודע, ניסיתי לחשוב קצת מחוץ לקופסא על הנושא,
אמנם לא באמת מתקנים כאלו
וזה דיי תיאורתי
הטעינה היא בפס הראשון הדק של התצוגה ואם בדרך פלא הפס היה משחזר את עצמו או שמוחלף אז הכל היה עובד שוב
[imgur]3akBJq0[/imgur]
לקוח מכאן לינק לוידאו

מבלי לחקור על הנושא, נתקלתי לא פעם על מקרים בהם מעבירים חשמל דרך האוויר (ואף סאונד)
לינק לוידאו
^ רציתי לשמור את הסרטון בשביל עצמי, מעוד מעניית העובדה נגיד שמנורות נאון, במפסקים בבלוק תמיד צהובות-אדומות ומנורות ההליום/הלוגן לבנות...

אני עדיין חושב על פתרון יותר מציאותי, אנחנו כבר במאה ה21, חייב להמצא איזה פתרון יפה לבעיה.

שלח תגובה

חזור אל “וינטאג'”