לכל המעוניינים: סקריפט הקפצה אוטומטי להודעות באתר יד 2

אינטרנט, מהירות, סיבים, fiber, ספקים, בעיות בשירות

מנהל: מנהלי רשתות

שלח תגובה
125Live
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 53
הצטרף: אוקטובר 2011
נתן תודות: 0
קיבל תודות: 0

לינק להודעה #121 

כן כן, הסתמכתי על הקובץ האחרון.
הבעיה שזה רץ אבל זה לא עבד כי אחרי זה נכנסתי בעצמי לאיזור האישי. אם ההודעה הוקפצה אז הכפתור יהיה אפור ולא תהיה אפשרות ללחוץ עליו. הכפתור היה ירוק והצלחתי ללחוץ עליו (ומיד לאחר מכן הוא הפך לאפור). מה שאפשר להסיק מזה, שהמודעה לא הוקפצה כשהרצתי את הסקריפט. תקן אותי אם אני טועה.

falukky
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 411
הצטרף: ספטמבר 2010
נתן תודות: 0
קיבל תודות: 25 פעמים

לינק להודעה #122 

קודם כל לקחת את כל התיקיה או רק קובץ מסוים ?
אני מציע דבר כזה:

לך לאיפה שהיית כשצירפת לי את את התמונה עם השגיאה ב- Task Scheduler ותעשה על ה-Task קליק ימני ואז Run (או שתריץ ידני)
זה יתחיל לרוץ, תסתכל בדיוק מה זה עושה, שים לב שיש שם כמה פעמים שזה יראה כאילו כלום לא קורה אבל זה בעצם מחכה לאלמנט מסויים אם הוא מופיע או לא אז אל תיגע עד שזה מסיים לבד ותגיד לי מה קרה.
10111010100 10111010101 10111010011 10111011001 10111010100
10111100000 10111010111 10111011110 10111010100
10111010000 10111100001 10111010101 10111011100 10111011001 10111011111

125Live
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 53
הצטרף: אוקטובר 2011
נתן תודות: 0
קיבל תודות: 0

לינק להודעה #123 

העתקתי את כל התיקייה מה-RAR כמובן.

השאלה אם כדי לעשות את הניסוי צריך שהאפשרות להקפצה תהיה זמינה ?

בכל מקרה ניסיתי להריץ ידנית וזה לא נראה שונה מהפעמים האחרות שעשיתי את זה.
כשניסיתי לעשות RUN דרך ה- Task Scheduler, התהליך התחיל לרוץ באותה צורה בדיוק (קפץ CMD, אח"כ חלון דפדפן, ואח"כ הוזנו פרטי ההתחברות ואח"כ החלונות נסגרו).
ההבדל היחיד הוא שהפעם לא מופיעה שגיאה ב- Task Scheduler.

יכול להיות שלא הופיעה שגיאה בגלל שבכל מקרה אי אפשר להקפיץ (וצריך להמתין עד שההקפצה תהיה זמינה שוב) ?


דרך אגב, תודה.

falukky
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 411
הצטרף: ספטמבר 2010
נתן תודות: 0
קיבל תודות: 25 פעמים

לינק להודעה #124 

השגיאה לא קשורה למצב ההקפצה.

זה נראה כאילו משהו לא מעודכן, אתה בטוח שלקחת את כל הקבצים החדשים ? הכרום שלך מעודכן ?
אני רוצה שתריץ ידני ותגיד לי מה כתוב בסוף בחלון cmd כשזה נסגר (פתח חלון cmd וגרור אליו את ה-exe ואח"כ תרשום את היוזר ואת הסיסמא ותלחץ אנטר)
10111010100 10111010101 10111010011 10111011001 10111010100
10111100000 10111010111 10111011110 10111010100
10111010000 10111100001 10111010101 10111011100 10111011001 10111011111

125Live
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 53
הצטרף: אוקטובר 2011
נתן תודות: 0
קיבל תודות: 0

לינק להודעה #125 

כרגע בכל מקרה אין שגיאה. זה אומר שזה הסתדר ?

לקחתי את הקבצים החדשים,

גרסת Chrome: Version 66.0.3359.117 (Official Build) (64-bit)

הרצתי שוב ידנית. נפתח חלון, רשם פרטי התחברות והחלון נסגר.
זה כל מה שרשום ב-CMD (הכוכביות לצינזור):


Microsoft Windows [Version 10.0.15063]
(c) 2017 Microsoft Corporation. All rights reserved.


C:\Users\****>"C:\Program Files\Yad2Jumper\Yad2Jumper.exe" *******@gmail.com ******
Starting ChromeDriver 2.37.543627 (*********) on port *****
Only local connections are allowed.


DevTools listening on ws://127.0.0.1:12237/devtools/browser/********

C:\Users\****>
...

falukky
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 411
הצטרף: ספטמבר 2010
נתן תודות: 0
קיבל תודות: 25 פעמים

לינק להודעה #126 

זה לא מתחבר נכון ?
זה אומר שמשהו לא בסדר כי זה רק מזין את הפרטים וזה לא ממשיך לפוסטים שלך (תקן אותי אם אני טועה)
אני פשוט רוצה להבין אם החלון cmd נסגר בסוף כי אם כן יכול מאוד להיות שכן יש שגיאה אבל אתה לא רואה אותה כי זה נסגר.
י
10111010100 10111010101 10111010011 10111011001 10111010100
10111100000 10111010111 10111011110 10111010100
10111010000 10111100001 10111010101 10111011100 10111011001 10111011111

125Live
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 53
הצטרף: אוקטובר 2011
נתן תודות: 0
קיבל תודות: 0

לינק להודעה #127 

הבנת נכון.

אני לא רואה שהוא ממשיך למסך אחר בדפדפן אחרי שהוא מזין את פרטי ההתחברות. החלון פשוט נסגר.

falukky
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 411
הצטרף: ספטמבר 2010
נתן תודות: 0
קיבל תודות: 25 פעמים

לינק להודעה #128 

מה הגרסת דפדפן שלך ?
10111010100 10111010101 10111010011 10111011001 10111010100
10111100000 10111010111 10111011110 10111010100
10111010000 10111100001 10111010101 10111011100 10111011001 10111011111

125Live
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 53
הצטרף: אוקטובר 2011
נתן תודות: 0
קיבל תודות: 0

לינק להודעה #129 

גרסת Chrome: Version 66.0.3359.117 (Official Build) (64-bit)

falukky
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 411
הצטרף: ספטמבר 2010
נתן תודות: 0
קיבל תודות: 25 פעמים

לינק להודעה #130 

מוזר כי אצלי הגרסה היא עדיין 65 וזה אומר שזה הכי מעודכן.
יש מצב שמשהו השתנה, אני אבדוק את הנושא.
10111010100 10111010101 10111010011 10111011001 10111010100
10111100000 10111010111 10111011110 10111010100
10111010000 10111100001 10111010101 10111011100 10111011001 10111011111

falukky
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 411
הצטרף: ספטמבר 2010
נתן תודות: 0
קיבל תודות: 25 פעמים

לינק להודעה #131 

כנס בבקשה לפה: https://chromedriver.storage.googleapis ... path=2.37/
תוריד את הדרייבר של הכרום ותחליף בתיקיה עם הנוכחי, תריץ ותראה אם זה מסתדר לך
10111010100 10111010101 10111010011 10111011001 10111010100
10111100000 10111010111 10111011110 10111010100
10111010000 10111100001 10111010101 10111011100 10111011001 10111011111

125Live
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 53
הצטרף: אוקטובר 2011
נתן תודות: 0
קיבל תודות: 0

לינק להודעה #132 

הורדתי והחלפתי.
ניסיתי להריץ ידנית ודרך ה-Task Scheduler.
הכל התנהל באותו אופן כמו בפעמים הקודמים, ללא שינוי.

falukky
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 411
הצטרף: ספטמבר 2010
נתן תודות: 0
קיבל תודות: 25 פעמים

לינק להודעה #133 

עידכנתי אצלי את הכרום וזה עדיין עובד, ממש מוזר.
תנסה בבקשה לקחת את כל התיקיה מחדש.
10111010100 10111010101 10111010011 10111011001 10111010100
10111100000 10111010111 10111011110 10111010100
10111010000 10111100001 10111010101 10111011100 10111011001 10111011111

125Live
סמל אישי של משתמש
חבר פעיל
חבר פעיל
הודעות: 53
הצטרף: אוקטובר 2011
נתן תודות: 0
קיבל תודות: 0

לינק להודעה #134 

ניסיתי לעשות משהו אחר. ביטלתי זמנית את האנטי-וירוס (קספרסקי) והרצתי שוב.
הפעם הוא נכנס לקטגוריות באיזור האישי והציג לי את ההודעה שפרסמתי, ושם זה נעצר. החלון לא נסגר.
ככה זה אמור להיות ?

falukky
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 411
הצטרף: ספטמבר 2010
נתן תודות: 0
קיבל תודות: 25 פעמים

לינק להודעה #135 

הוא לא נעצר, הוא מחכה לאלמנט שלא מופיע עכשיו כנראה (איזשהו חלון פופאפ), זה עובד עכשיו ואמור להמשיך.
תנסה באנטי וירוס להכניס את התוכנה לרשימת התוכנות המאושרות (אני מתכוון לקובץ ה-exe שאתה מריץ)
10111010100 10111010101 10111010011 10111011001 10111010100
10111100000 10111010111 10111011110 10111010100
10111010000 10111100001 10111010101 10111011100 10111011001 10111011111

שלח תגובה

חזור אל “אינטרנט - ספקים, תשתית, fiber”