מבקש עזרה בהתקנת הרחבת "סדרות" על קודי 16.1

תוכנות ניהול מדיה: KODI, תוספים, XBMC, Media Portal, PLEX וכו'
omerts (פותח השרשור)
חבר פעיל
חבר פעיל
הודעות: 78
הצטרף: אוקטובר 2016
נתן תודות: 2 פעמים
קיבל תודות: 0

מבקש עזרה בהתקנת הרחבת "סדרות" על קודי 16.1

הודעה שלא נקראה #1 

אני משתמש בקודי גירסא 16.1. רציתי להתקין את ההרחבה של "סדרות". ההתקנה עברה בסדר וקיבלתי הודעה שההתקנה הורחבה אבל כנראה שצריך לעשות עוד פעולה מכיוון שכאשר אני מנסה להפעיל את ההרחבה- היא לא עולה. אני כנראה מפספס משהו מכיוון שההרחבה הותקנה על מחשב אחר שעליו מותקן קודי 18.6 וההרחבה עובדת. אשמח לקבל עצה מה נדרש לעשות להפעיל אותה בהצלחה, בבקשה לא עצה כמו להחליף את הגירסא של הקודי אלא איך לגרום להפעלת ההרחבה.

benny123
סמל אישי של משתמש
חבר מכור קשה
חבר מכור קשה
הודעות: 5564
הצטרף: אוקטובר 2009
מיקום: אצלך במחשב
נתן תודות: 510 פעמים
קיבל תודות: 778 פעמים

הודעה שלא נקראה #2 

כנראה זה כבר איננו תומך בגרסת הקודי שלך.
נסה להתקין SPMC לצד הקודי שלך ולהתקין עליו את התוסף - יש מצב יעבוד לך.

omerts (פותח השרשור)
חבר פעיל
חבר פעיל
הודעות: 78
הצטרף: אוקטובר 2016
נתן תודות: 2 פעמים
קיבל תודות: 0

הודעה שלא נקראה #3 

תודה לתשובתך. אם תוכל בבקשה לפרט מה זה SPMC , לפי מה שראיתי זה מיועד לאנדרואיד ואני משתמש במחשב עם חלונות.

erire70
סמל אישי של משתמש
חבר פעיל מאוד
חבר פעיל מאוד
הודעות: 123
הצטרף: דצמבר 2017
שם מלא: אדי רפאלוב
נתן תודות: 2 פעמים
קיבל תודות: 27 פעמים

הודעה שלא נקראה #4 

צריכה להיות לך סיבה ממש טובה לעבוד עם גרסה כל כך ישנה, זה מתכון לצרות.
בהנחה שאין כזאת - שדרג ונסה שוב.

omerts (פותח השרשור)
חבר פעיל
חבר פעיל
הודעות: 78
הצטרף: אוקטובר 2016
נתן תודות: 2 פעמים
קיבל תודות: 0

הודעה שלא נקראה #5 

מבחינתי, הסיבה מספיק טובה כדי לא לשנות את הגירסא. ציינתי בפתיחת השרשור שאינני מעוניין לעשות זאת, כך שאני מודע לאפשרות הזאת. אשמח לפיתרון לשאלתי.

benny123
סמל אישי של משתמש
חבר מכור קשה
חבר מכור קשה
הודעות: 5564
הצטרף: אוקטובר 2009
מיקום: אצלך במחשב
נתן תודות: 510 פעמים
קיבל תודות: 778 פעמים

הודעה שלא נקראה #6 

omerts אין ממש פתרונות - אם המפתח של סדרות מעדכן כל פעם את התוסף לפי הפיתוח של קודי אי אפשר לעשות כלום כי התוסף לא יעבוד עם גרסאות ישנות מדי. בדומה לכך שאם תקח משחק מחשב לווינדוס 95 או לדוס ותנסה להריץ על מחשב עם ווינדוס 10 זה לא יעבוד.
האפשרות היחידה במידה ומדובר במחשב ממש ממש חלש זה אולי לעקוף את הכל עם לינוקס, איזו הפצה עם קודי מובנה ומעודכן שכן תרוץ בלי לחנוק את המחשב שלך.

שלח תגובה

חזור אל “תוכנה - KODI”